Aplikace Outlook nebude fungovat v systému MacOS High Sierra - Fix

Pokud používáte verzi 15.32 aplikace Microsoft Outlook pro MacOS nebo nižší a máte upgrade na MacOS High Sierra, obdržíte chybu, která říká „ Nemůžete použít tuto verzi aplikace„ Microsoft Outlook “s touto verzí MacOS „.

Tento problém můžete vyřešit těmito kroky.

  1. Otevřete aplikaci Microsoft Word, Excel nebo jinou aplikaci společnosti Microsoft.
  2. Vyberte „ Nápověda “> „ Kontrola aktualizací “.

    Pokud tuto možnost nevidíte, nebo pokud nemáte možnost aktualizovat, stahovat a instalovat funkci Automatické aktualizace.

  3. Projděte si průvodce aktualizací aplikací společnosti Microsoft. Budete moci upgradovat aplikaci Microsoft Outlook.

Po dokončení aktualizací bude aplikace Microsoft Outlook pracovat v systému MacOS High Sierra.